Bug 49912 - ide=nodma fixes - Bad: Installer crashed, kernel panic or I/O error
Summary: ide=nodma fixes - Bad: Installer crashed, kernel panic or I/O error
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-25 01:01 UTC by Wayne Holland
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 16:08:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wayne Holland 2001-07-25 01:01:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
used linux mem=256m and got a kernel panic, tried text and got an I/O 
error, used the normal and got Gdk-ERROR **: Fatal I/O error 104
(Connection reset by peer) on X server :1.
install exited abnormally

How reproducible:
Always

Steps to Reproduce:
1.Insert CD 1
2.Boot and select any option
3.Failure to continue
	

Additional info:

Ali chipset... noticed this also with OpenLinux 2.4.  Used lisa and was 
ok.  (Caldera)

Comment 1 Matt Wilson 2001-07-25 16:05:46 UTC
what hardware?  Can you capture the OOPS?  Try "linux ide=nodma" at the boot: prompt

Comment 2 Wayne Holland 2001-07-25 18:00:41 UTC
Problem solved by using linux ide=nodma...

How do I get Solaris 8 off the harddrive??  It is a dual boot win98se/solaris 8
Harddrive.  I get an error "Partitions do not end on cylinder boundary.
I'm pretty sure that solaris 8 bootloader is the cause, but I feel it'll cause 
a win98se boot problem like I had before ... "No operating system found" the 
last time I did fdisk /mbr to get rid of it.  Any ideas??


Comment 3 Matt Wilson 2001-08-06 19:19:56 UTC
you can try editing the partition table with fdisk, but this is a seperate
issue.  Please send the output of the following - you can type it in on the
console at Alt+F2 in the installer:

for I in /proc/ide/hd*; do echo $I; cat $I/model; done



Note You need to log in before you can comment on or make changes to this bug.