Bug 499129 - Unresourced strings in Virtual Machine Console
Unresourced strings in Virtual Machine Console
Status: CLOSED WORKSFORME
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-05 06:37 EDT by Shane Wims
Modified: 2010-03-16 13:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-11 12:59:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Image showing unresourced strings (28.67 KB, image/png)
2009-05-05 06:37 EDT, Shane Wims
no flags Details
English equivalent dialog (20.14 KB, image/png)
2009-05-05 06:39 EDT, Shane Wims
no flags Details

  None (edit)
Description Shane Wims 2009-05-05 06:37:52 EDT
Created attachment 342433 [details]
Image showing unresourced strings

This bug is copied from downstream bug : https://bugzilla.novell.com/show_bug.cgi?id=367587

Description of problem:

In Virtual Machine Console, menu name "Send key" and string "Guest Not Running"
are untranslated


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Open YaST (on SLES)
2. In the left-hand pane, click Virtualization
3. Click Create Virtual Machines
4. Go through the wizard, accepting all defaults
5. Install an OS in your virtual machine
6. Once the VM is ready, shutdown it
7. In YaST, click Virtual Machine Manager
8. Highlight your virtual machine, and click Open

  
Actual results:
Menu item "Send key" and string "Guest Not Running" are untranslated. 

Expected results:
Full localization.

Additional info:

Strings can't be found in resourced files.
Strings found at this location on the machine:
/usr/share/virt-manager/vmm-console.glade
/usr/share/virt-manager/virtManager/console.py

Strings should resourced to virt-manager.mo
Comment 1 Shane Wims 2009-05-05 06:39:00 EDT
Created attachment 342434 [details]
English equivalent dialog
Comment 2 Cole Robinson 2009-05-11 12:59:00 EDT
I can't reproduce upstream. Please reopen if you can reproduce with at least virt-manager 0.7.0.

Note You need to log in before you can comment on or make changes to this bug.