Bug 499131 - jabberd conflicts with inn because of one man-page
jabberd conflicts with inn because of one man-page
Status: CLOSED DUPLICATE of bug 459968
Product: Red Hat Satellite Proxy 5
Classification: Red Hat
Component: Release (Show other bugs)
520
All Linux
low Severity low
: ---
: ---
Assigned To: Todd Sanders
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-05 06:48 EDT by Jan Hutař
Modified: 2009-05-05 12:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-05 12:36:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2009-05-05 06:48:57 EDT
Description of problem:
[('file /usr/share/man/man8/sm.8.gz from install of jabberd-2.0s10-3.42.el4 conflicts with file from package inn-2.3.5-12', (7, '/usr/share/man/man8/sm.8.gz', 0L))]


Version-Release number of selected component (if applicable):
inn-2.3.5-12
jabberd-2.0s10-3.42.el4


How reproducible:
always


Steps to Reproduce:
1. I have run into this issue while trying to install RHN Proxy 5.2 on the RHEL-4.8 (fully updated, full install, yet not released)


Actual results:
[('file /usr/share/man/man8/sm.8.gz from install of jabberd-2.0s10-3.42.el4 conflicts with file from package inn-2.3.5-12', (7, '/usr/share/man/man8/sm.8.gz', 0L))]


Expected results:
installation should pass


Additional info:
I know there is in the how-to:

Each version of Red Hat Enterprise Linux AS requires a certain package set to support RHN Proxy Server. Anything more can cause errors during installation. Therefore, Red Hat recommends obtaining the desired package set in the following ways:

But maybe we can get some solution here? If no please close as NOTABUG.
Comment 1 Brandon Perkins 2009-05-05 12:36:01 EDT
We agree this needs to be fixed, but a lower-priority.  It is a dupe of bug 459968.

*** This bug has been marked as a duplicate of bug 459968 ***

Note You need to log in before you can comment on or make changes to this bug.