Bug 499156 - Empty search result 'Zarro Boogs found' is confusing and ambiguous
Empty search result 'Zarro Boogs found' is confusing and ambiguous
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-05 09:19 EDT by Karsten Wade
Modified: 2013-06-23 22:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-05 11:15:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Wade 2009-05-05 09:19:08 EDT
Description of problem:

When a query in Bugzilla returns no search results, the application informs the user that no bug reports for that query are found.

No, wait, what it actually does is return a page of no results and a message of 'Zarro Boogs found'.

The problems here are several:

* This message is small and left-justified, so it is hard to notice

* It is not English ... nor any other language I am familiar with :)

* It appears to be an inside joke that hinges on speaking English and knowing to turn the phrase "zero bugs" in to "zarro boogs" with the correct non-native speaker accent

Presumably with a tweak to the site CSS and a change of a string somewhere we can have something similar to this:

* Plain English phrase that can be understood and translated: "No bugs reports were found that matched your query"

* Negative result statement highlighted, such as using a larger, bolder font size that is centered or otherwise made to stand out a bit from the page

I know, I know, I'm ruining the charm of bugzilla for everyone.  It's the homogenization of the projects that is our ultimate downfall.  But since we expect real people in the real world to use this tool and not just our own contributors who already were hazed through the in-jokes ... maybe this is a small change that can help a few people become participants?
Comment 1 David Lawrence 2009-05-05 11:15:45 EDT
Changing text to read "No results were found that matched your query" and making it bold weight. Will show up in the next scheduled update.

Dave

Note You need to log in before you can comment on or make changes to this bug.