Bug 49941 - RFE: auctex
Summary: RFE: auctex
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-25 15:44 UTC by Gerald Teschl
Modified: 2014-03-17 02:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-02 17:27:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-07-25 15:44:49 UTC
Everybody who uses emacs and tex also needs auctex (previously powertools)!
Please add auctex to the distribution.

Comment 1 Preston Brown 2002-01-07 16:17:41 UTC
I am not familiar with this, but perhaps Tim can shed some light on the 
situation.  Tim, do you agree that it is more or less essential?


Comment 2 Tim Waugh 2002-01-07 16:35:02 UTC
I hadn't heard of it before today. :-/

When I edit TeX (extremely rarely nowadays), normal tex-mode has worked fine.  
From a quick glance, AucTeX does seem to be quite a lot more advanced though.


Comment 3 Gerald Teschl 2002-02-12 14:04:34 UTC
Many people use it here. I don't use it myself since I don't use emacs.

Comment 4 Jay Turner 2002-03-19 13:23:45 UTC
Deferring this to a later release.


Note You need to log in before you can comment on or make changes to this bug.