Bug 49941 - RFE: auctex
RFE: auctex
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-25 11:44 EDT by Gerald Teschl
Modified: 2014-03-16 22:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-02 12:27:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-07-25 11:44:49 EDT
Everybody who uses emacs and tex also needs auctex (previously powertools)!
Please add auctex to the distribution.
Comment 1 Preston Brown 2002-01-07 11:17:41 EST
I am not familiar with this, but perhaps Tim can shed some light on the 
situation.  Tim, do you agree that it is more or less essential?
Comment 2 Tim Waugh 2002-01-07 11:35:02 EST
I hadn't heard of it before today. :-/

When I edit TeX (extremely rarely nowadays), normal tex-mode has worked fine.  
From a quick glance, AucTeX does seem to be quite a lot more advanced though.
Comment 3 Gerald Teschl 2002-02-12 09:04:34 EST
Many people use it here. I don't use it myself since I don't use emacs.
Comment 4 Jay Turner 2002-03-19 08:23:45 EST
Deferring this to a later release.

Note You need to log in before you can comment on or make changes to this bug.