Bug 499496 - pki-migrate package should include only the tools we support
pki-migrate package should include only the tools we support
Status: CLOSED ERRATA
Product: Dogtag Certificate System
Classification: Community
Component: Migrate Tool (Show other bugs)
unspecified
All Linux
high Severity medium
: ---
: ---
Assigned To: Matthew Harmsen
Chandrasekar Kannan
:
Depends On:
Blocks: 443788
  Show dependency treegraph
 
Reported: 2009-05-06 17:05 EDT by Chandrasekar Kannan
Modified: 2015-01-04 18:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 19:35:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chandrasekar Kannan 2009-05-06 17:05:56 EDT
pki-migrate package has a lot of scripts to help migrate from 
previous versions.

we should be including scripts only for the versions we support.
Comment 5 Matthew Harmsen 2009-06-05 17:46:03 EDT
The RHCS 8.0 migration package will only include migration tools for RHCS 7.1, 7.2, 7.3, and 8.0.

Note You need to log in before you can comment on or make changes to this bug.