Bug 499537 - possible broken link to FAQ entry
possible broken link to FAQ entry
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Preethi Thomas
:
Depends On:
Blocks: 456984
  Show dependency treegraph
 
Reported: 2009-05-07 01:54 EDT by Hedda Peters
Modified: 2009-09-10 16:45 EDT (History)
2 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 16:45:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hedda Peters 2009-05-07 01:54:52 EDT
Hi Shannon,

within the "template" document, the string...

#: en-US/template.xliff:16
#. ID:"email.unchanneledsystem.body"

"1) You recently reinstalled a system and are attempting to associate\n
   the system with an existing, active subscription. Please ensure you\n
   delete your existing system profile on @@PRODUCT_NAME@@ by following\n
   the directions at https://rhn.redhat.com/help/faq/#26\n"

...contains a link to a FAQ entry, that seems to be broken:
https://rhn.redhat.com/help/faq/#26

("404 Error - File Not Found")

Cheers, Hedda
Comment 1 Brandon Perkins 2009-05-07 11:33:10 EDT
Please look for all references to the FAQ by doing a global search.  We need to know how large this is (we're concerned about more than just this one issue).
Comment 2 Shannon Hughes 2009-05-11 03:06:27 EDT
there was one more that had a faq link, timetag.awol

fixed both and submitted to spacewalk/vader branches. 

commit d38da3bd9d7cd1f42d58060e99c652ff6fa3fccf
Comment 3 Shannon Hughes 2009-05-20 12:02:47 EDT
mass move to onqa
Comment 4 Preethi Thomas 2009-06-04 15:59:20 EDT
verified
Satellite-5.3.0-RHEL5-re20090529.0-i386-embedded-oracle.iso
no faq link on
/rhn/systems/details/ErrataConfirm
Comment 5 Miroslav Suchý 2009-08-19 05:25:33 EDT
verified in stage
Comment 6 Brandon Perkins 2009-09-10 16:45:40 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.