Bug 499591 - "14.2.2. IPsec Interfaces", example configuration has no line breaks
"14.2.2. IPsec Interfaces", example configuration has no line breaks
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Deployment_Guide (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Douglas Silas
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-07 07:12 EDT by Murray McAllister
Modified: 2016-06-17 17:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-03 15:14:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Murray McAllister 2009-05-07 07:12:00 EDT
Description of problem:
<http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5/html/Deployment_Guide/s2-networkscripts-interfaces-ipsec.html>, example configuration after first paragraph:

TYPE=IPsec ONBOOT=yes IKE_METHOD=PSK SRCNET=192.168.1.0/24 DSTNET=192.168.2.0/24 DST=X.X.X.X


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
See above

Expected results:
TYPE=IPsec
ONBOOT=yes 
IKE_METHOD=PSK 
SRCNET=192.168.1.0/24 
DSTNET=192.168.2.0/24 
DST=X.X.X.X

See <http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5/html/Deployment_Guide/s2-ipsec-net2net-cfg.html> for correct line break example.

Additional info:
This is probably caused by "command moreinfo=none" in the <screen> tags for the example.

Note You need to log in before you can comment on or make changes to this bug.