Bug 499619 - 404 File not found on clicking Manage Software channel menu
404 File not found on clicking Manage Software channel menu
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
high Severity medium
: ---
: ---
Assigned To: Jay Dobies
Preethi Thomas
: Reopened
Depends On:
Blocks: 456985
  Show dependency treegraph
 
Reported: 2009-05-07 09:18 EDT by Preethi Thomas
Modified: 2009-09-10 16:36 EDT (History)
4 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 16:36:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2009-05-07 09:18:59 EDT
Description of problem:
404 File not found on clicking Manage Software channel menu

Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20090506.1-i386-embedded-oracle.iso

How reproducible:


Steps to Reproduce:
1.navigate to channels-> manage software channels
2.
3.
  
Actual results:

404 File not found
https://rlx-3-24.rhndev.redhat.com/network/software/channels/manage/index.pxt
Expected results:


Additional info:
Comment 2 Jay Dobies 2009-05-07 10:56:02 EDT
Looks like it was just an issue with the 0506 build.
Comment 3 Preethi Thomas 2009-05-12 15:08:41 EDT
verified
Satellite-5.3.0-RHEL5-re20090507.1-i386-embedded-oracle.iso
Comment 4 Petr Sklenar 2009-08-05 10:46:32 EDT
verified again on test1182.test.redhat.com
Comment 5 Brandon Perkins 2009-09-10 16:36:35 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.