Bug 499690 - kpackagekit foo.rpm does nothing
kpackagekit foo.rpm does nothing
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-07 13:07 EDT by Rex Dieter
Modified: 2009-05-29 20:32 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-29 20:32:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 191932 None None None Never

  None (edit)
Description Rex Dieter 2009-05-07 13:07:13 EDT
kpackagekit claims to be able to install rpms from commandline, but it doesn't seem to work or do anything.

kpackagekit foo.rpm
=> nothing happens.

Sad panda.
Comment 1 Rex Dieter 2009-05-07 13:11:59 EDT
reported upstream too, http://bugs.kde.org/191932
Comment 2 Steven M. Parrish 2009-05-29 20:32:49 EDT
Per the upstream report this has been fixed and will be in the next release 0.4.1.

Going to close this for now but feel free to reopen if the issue is still present in the new release.

Note You need to log in before you can comment on or make changes to this bug.