Bug 499752 - F11Preview stopped booting
F11Preview stopped booting
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-05-07 19:11 EDT by Michael Monreal
Modified: 2010-06-28 08:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-06-28 08:26:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael Monreal 2009-05-07 19:11:35 EDT
My F11/Rawhide test system stopped booting after one of the kernel updates. I still had a working kernel ( installed so I just used this one. I tried various new* kernels but they all have the same problem: after the plymouth screen shows up for a second, the screen turns black. Nothing else happens but I can type stuff (it's a text window, but no shell)

The problem just got worse because the old kernels are gone now after the latest yum upgrade I did :(
Comment 1 Michael Monreal 2009-05-07 19:23:07 EDT
I tried re-installing the kernel manually by chrooting into the system but now this kernel doesn't work as well :( maybe the initrd that is generated is buggy?
Comment 2 Michael Monreal 2009-05-07 19:26:36 EDT
When booting without "quiet", I can see it stops right after the normal usb messages:

usb 6-2: configuration #1 chosen from 1 choice
Comment 3 Michael Monreal 2009-05-08 04:57:22 EDT
I was just able to boot into my system again aftercopying kernel, initrd and modules of from a USB drive installation of F11 to my regular installation. So kernel > is not the problem. Feel free to re-assign to a better module...
Comment 4 Chuck Ebbert 2009-05-09 03:58:16 EDT
Can you compare the working and broken initrd to see what changed?
Comment 5 Michael Monreal 2009-05-09 07:11:54 EDT
Yes I just did that and noticed one thing... I had added noatime and nodiratime to fstab and the new initrd now contains this as well and seems to break stuff (because fedora already seems to default to relatime?)... after removing those flags the latest kernel booted correctly again. So I guess this is NOTABUG after all.
Comment 6 Bug Zapper 2009-06-09 11:25:18 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
Comment 7 Bug Zapper 2010-04-27 10:12:48 EDT
This message is a reminder that Fedora 11 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 11.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '11'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 11's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 11 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
Comment 8 Bug Zapper 2010-06-28 08:26:28 EDT
Fedora 11 changed to end-of-life (EOL) status on 2010-06-25. Fedora 11 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.