Bug 499758 - Last nouveau driver update causes xorg failure and system lockup.
Last nouveau driver update causes xorg failure and system lockup.
Status: CLOSED DUPLICATE of bug 499527
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
rawhide
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-07 20:54 EDT by Dan Beard
Modified: 2009-05-07 23:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-07 23:06:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Beard 2009-05-07 20:54:47 EDT
Description of problem:
Booting to runleve 5 results in flashing screen then nothing.   No ctrl+alt+del shutdown is possible after this point.   Power button must be used to shut down system

Version-Release number of selected component (if applicable):
xorg-x11-drv-nouveau-0.012-33.20090501gitf69b34a.fc11.x86_64

How reproducible:
Update and reboot

Steps to Reproduce:
1.Update system then rebooted
2.
3.
  
Actual results:
No GUI and lockup

Expected results:


Additional info:HP Pavilion dv9904ca with Nvidia 7150 graphics adapter.
Comment 1 Ben Skeggs 2009-05-07 21:06:22 EDT
Without logs it's hard to say, but this is probably a duplicate of a couple of other bugs, can you update to xorg-x11-drv-nouveau-0.0.12-34?
Comment 2 Dan Beard 2009-05-07 21:11:03 EDT
I'm at a root command line now.   I'm totally open to suggestions and step-by-step constructions.
Comment 4 Dan Beard 2009-05-07 21:40:34 EDT
OK.   That got me into X.   Rebooting now to smoke test the whole deal.   If this is successful, do you mind me posting this fix on the fedora forum?

AHA!   Reboot succeeded!   I'm looking at the same old ugly wallpaper I installed yesterday, so something is working very right!

Thank you good sir!   :)
Comment 5 Ben Skeggs 2009-05-07 23:06:17 EDT
Great, thanks!

*** This bug has been marked as a duplicate of bug 499527 ***

Note You need to log in before you can comment on or make changes to this bug.