This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 499794 - Graphical installer under qemu-kvm gets stuck at "Installing bootloader" and never finishes the installation
Graphical installer under qemu-kvm gets stuck at "Installing bootloader" and ...
Status: CLOSED DUPLICATE of bug 470866
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Glauber Costa
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-08 04:16 EDT by Catalin BOIE
Modified: 2009-05-11 11:00 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-08 04:30:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Catalin BOIE 2009-05-08 04:16:49 EDT
Description of problem:
Installation of Fedora gets stuck in "Installing bootloader" under qemu-kvm, both with normal disk and virtio.

Version-Release number of selected component (if applicable):
Fedora 11 Preview

How reproducible:
Install Fedora 11 Preview under qemu-kvm, graphically.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Stuck.

Expected results:
Get past of "Installing bootloader"

Additional info:
Text mode is not affected.
Fedora 10 had the same problem.
I do not know if it is a bug in anaconda or qemu-kvm.
Virtio mode for disk does not make any difference.
Comment 1 Catalin BOIE 2009-05-08 04:18:03 EDT
I can make some debugging if you give me some hints.
Comment 2 Catalin BOIE 2009-05-08 04:25:30 EDT

*** This bug has been marked as a duplicate of bug 470866 ***
Comment 3 Catalin BOIE 2009-05-08 04:28:25 EDT
Seems is not really a duplicate. Sorry about changing my mind.
But, bug 470866 shows that I am not the only one seeing this.
More and more I think is a qemu issue.
Comment 4 Catalin BOIE 2009-05-08 04:30:54 EDT

*** This bug has been marked as a duplicate of bug 470866 ***

Note You need to log in before you can comment on or make changes to this bug.