Bug 499809 - fedora 11 preview installation in text mode is poor
fedora 11 preview installation in text mode is poor
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-08 06:30 EDT by Winfrid Tschiedel
Modified: 2009-08-25 08:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-08 09:03:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda logs of the installation (17.97 KB, application/x-gzip-compressed)
2009-05-08 06:30 EDT, Winfrid Tschiedel
no flags Details

  None (edit)
Description Winfrid Tschiedel 2009-05-08 06:30:55 EDT
Created attachment 343067 [details]
Anaconda logs of the installation

Description of problem:

I tried to install Fedora 11 Preview in text mode, because I experienced 
problems with mouse input in graphical mode ( mouse input did not work 
properly on some configuration screens like selection of timezone or
disk partitioning, boxes were hard to hit with the mouse )


Version-Release number of selected component (if applicable):


How reproducible: 

always - problems with graphical input only on Fujitsu Primergy RX220

Steps to Reproduce:
1. do an installation of fedora 11 adding boot option text

  
Actual results:

custom allocation of partitions is not selectable
selection of products is not offered
location of boot record cannot be selected

I finally ended up with a minimal system ( 179 packages )

Expected results:

Installation in textmode should offer similar functionality to an installation
in graphical mode.


Additional info:
Comment 1 Chris Lumens 2009-05-08 09:03:13 EDT
This is by design.  Text mode has been simplified to providing an absolute minimum system.  Please see https://fedoraproject.org/wiki/Features/NewTextUI for more information.

Note You need to log in before you can comment on or make changes to this bug.