Bug 49992 - an entire package tree for one package?
Summary: an entire package tree for one package?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-25 20:10 UTC by Panic
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-25 22:50:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Panic 2001-07-25 20:10:42 UTC
Description of Problem:

Installing from re0725.0.  There is an entire tree branch in the individual
package selection for *one package* -- wl, the lisp imap/pop client for
Emacs.  The tree is Utilities/Text.  This seems a little odd -- either wl
should have some company (aren't there any other text utilities?) or we
should eliminate that branch of the tree.

Or is this just a transition to a new structure?

How Reproducible:

Always

Steps to Reproduce:
1. run the installation from the re0725.0 tree, select individual packages
2. Check out the Utilities/Text tree
3. 

Actual Results:

Utilities/Text has only one entry -- the wl package

Expected Results:

wl shouldn't be so lonely.

Additional Information:

Comment 1 Michael Fulbright 2001-07-25 20:50:47 UTC
This is probably a packaging error for the package.

Comment 2 Glen Foster 2001-07-25 22:46:15 UTC
Which package is it?  Name the one and we'll make sure it's fixed.

Comment 3 Trond Eivind Glomsrxd 2001-07-25 22:50:25 UTC
It's "wl" (wanderlust). It's fixed in the package (but not built yet , due to
buildsystem) and in specspo (which overrides the former value anyway) in CVS.

Comment 4 Trond Eivind Glomsrxd 2001-07-25 22:55:26 UTC
The package is now built.

Comment 5 Glen Foster 2001-07-25 23:03:37 UTC
This defect is considered MUST-FIX for Fairfax.


Note You need to log in before you can comment on or make changes to this bug.