Bug 500125 - can't send profile - Error contacting Server
can't send profile - Error contacting Server
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-11 06:13 EDT by Michal Hlavinka
Modified: 2009-10-14 02:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-13 16:14:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Hlavinka 2009-05-11 06:13:36 EDT
Description of problem:
I can't send smolt profile using smoltSendProfile

Version-Release number of selected component (if applicable):
smolt-1.2-4.2.fc11.noarch

How reproducible:
always

Steps to Reproduce:
1. smoltSendProfile
2. 'y' for Send this information to the Smolt server? (y/n)
3.
  
Actual results:
Error contacting Server: [Errno 14] HTTP Error 502: Bad Gateway
Could not send - Exiting

Expected results:
profile sent

Additional info:
it seems like network problem, but network on that machine works. Also smolt.org works, because sending profile from Fedora 10 works (smolt-1.1.1.1-9.fc10.noarch)
Comment 1 Mike McGrath 2009-05-11 09:23:26 EDT
I can't reliably cause this to happen but I have seen it happen.  I'm going to take a closer look.
Comment 2 Bug Zapper 2009-06-09 11:37:37 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Mike McGrath 2009-10-13 16:14:07 EDT
This should be fixed now.
Comment 4 Michal Hlavinka 2009-10-14 02:06:28 EDT
(In reply to comment #3)
> This should be fixed now.  

confirmed, works for me, thanks!

Note You need to log in before you can comment on or make changes to this bug.