Bug 500160 - Trusted Since time stamp needs to be updated.
Trusted Since time stamp needs to be updated.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
high Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Preethi Thomas
:
Depends On:
Blocks: 456998
  Show dependency treegraph
 
Reported: 2009-05-11 09:22 EDT by Preethi Thomas
Modified: 2009-09-10 15:49 EDT (History)
1 user (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 15:49:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2009-05-11 09:22:26 EDT
Description of problem:
Trusted since time stamp is not updated on the org page on Organization Trust page

Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20090507.1-i386-embedded-oracle.iso


How reproducible:


Steps to Reproduce:
1. create org_a & org_b with trust
2. login as org_a
3.navigate to Organization Trust page
4. click on the org name
5. Observe the time stamp Trusted Since text page
  
Actual results:
time stamp is always displayed as 12:00:00 AM EDT
Expected result:
correct time stamp.

Additional info:
Comment 1 Shannon Hughes 2009-05-13 15:57:57 EDT
fixed the date precision to timestamp vs java Date. 

f5be9572db9bb23055bad6de3e06f2d757195bea
Comment 2 Shannon Hughes 2009-05-20 12:02:48 EDT
mass move to onqa
Comment 3 Preethi Thomas 2009-05-21 11:25:51 EDT
verified
Satellite-5.3.0-RHEL5-re20090520.0-i386-embedded-oracle.iso
Comment 4 Preethi Thomas 2009-07-30 13:24:16 EDT
release pending
https://test1182.test.redhat.com
Comment 5 Brandon Perkins 2009-09-10 15:49:04 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.