Bug 500236 - Incorrect url in presto.conf
Incorrect url in presto.conf
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yum-presto (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Jonathan Dieter
Fedora Extras Quality Assurance
:
: 506993 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-11 16:44 EDT by Orion Poplawski
Modified: 2009-07-10 13:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-10 13:54:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2009-05-11 16:44:15 EDT
Description of problem:

# cat /etc/yum/pluginconf.d/presto.conf
# Please go to http://hosted.fedoraproject.org/projects/presto for a list of
# presto-enabled repositories

URL results in:


No such project.

The requested project does not exist on Fedora Hosted.


Version-Release number of selected component (if applicable):
0.4.5-4.fc11
Comment 1 Bug Zapper 2009-06-09 11:38:48 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Jonathan Dieter 2009-06-19 13:52:37 EDT
*** Bug 506993 has been marked as a duplicate of this bug. ***
Comment 3 Jonathan Dieter 2009-06-19 13:54:45 EDT
Sorry, I thought I'd already responded to this.  This has been fixed upstream;
we just need to push out the updated packaged to Fedora 11.
Comment 4 Jonathan Dieter 2009-07-10 13:54:54 EDT
Fixed in yum-presto-0.5.0-1.fc11

Note You need to log in before you can comment on or make changes to this bug.