Bug 500275 - Enabling desktop effects kicks me out to GDM
Enabling desktop effects kicks me out to GDM
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-11 20:45 EDT by You
Modified: 2009-05-19 11:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-19 11:54:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached xorg.0.log (55.57 KB, text/plain)
2009-05-11 20:46 EDT, You
no flags Details

  None (edit)
Description You 2009-05-11 20:45:16 EDT
Description of problem:
Clicking on enable desktop effects in System >> Preferences >> Desktop Effects kicks me out of teh logged in session.

Version-Release number of selected component (if applicable):

Latest rawhide of everything - Card is Radeon X1950 pro 256MB

How reproducible:
Go to System >> Preferences >> Desktop Effects and click enable

Actual results:
I see the login screen

Expected results:
Wobbly windows

Additional info:
I am using x86_32 at the moment - installed from the preview live media.

Before, I had an install of X86_64 updated from beta and compiz worked fine in there - however i had not turned it off in a while, so it might be a start up problem. However, a problem that I did have for a bit was that sometimes logging in failed and I would be kicked back to the login screen - on my second or third login I would successfully log in, so it may be the same bug but less prevalent on 64 bit due to some timings...
Comment 1 You 2009-05-11 20:46:07 EDT
Created attachment 343520 [details]
Attached xorg.0.log

Also need to add that I have no xorg.cof set up.
Comment 3 You 2009-05-19 11:54:29 EDT
This may have been a bug in another package. Since reporting, I have moved from the i586 kernel to the i686.pae and also an update updated both mesa and the ati driver and since then this issue is no more.

Note You need to log in before you can comment on or make changes to this bug.