Bug 500315 - Thunderbird Gmail slow Sync
Thunderbird Gmail slow Sync
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
rawhide
i586 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 04:47 EDT by Frank Murphy
Modified: 2010-01-28 11:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-12 05:34:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
TB Screenshot (48.64 KB, image/png)
2009-05-12 04:47 EDT, Frank Murphy
no flags Details
TB error console (910 bytes, text/plain)
2009-05-12 05:12 EDT, Frank Murphy
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 492517 None None None Never

  None (edit)
Description Frank Murphy 2009-05-12 04:47:13 EDT
Created attachment 343553 [details]
TB Screenshot

Description of problem: Problem\ with folders filters.
*Unsure if TB or Gmail* problem


Version-Release number of selected component (if applicable):
thunderbird-3.0-2.1.beta2.fc11.i586

How reproducible: Since Upgrade to Rawhide\F11
Gmail and TB imap sync
221 folders\sub-folders
app 100,000 emails
Some settings disappear from "Account Settings" see attached pic
so filters fail, as a result.

Steps to Reproduce:
1. Start thunderbrd 
2. sync with gmail.
3.
  
Actual results:
Thunderbird slow-sluggish takes houres to download mail,
Constantly re-downloads Inbox, app 700 unsorted emails.

Expected results: Faster sync between TB\Gmail, no disappearing settings



Additional info: Worked fine in TB 2.x
Comment 1 Frank Murphy 2009-05-12 05:12:08 EDT
Created attachment 343555 [details]
TB error console

Some entries from TB error-console.

Couldn't see anything relevant in System logs
Comment 2 Matěj Cepl 2009-05-12 05:34:46 EDT
We filed this bug in the upstream database (https://bugzilla.mozilla.org/show_bug.cgi?id=492517) and believe that it is more appropriate to let it be resolved upstream.

Red Hat will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.
Comment 3 Matěj Cepl 2009-05-12 08:40:33 EDT
Reporter, you have some questions in https://bugzilla.mozilla.org/show_bug.cgi?id=492517#c2 Please answer them.
Comment 4 Wayne Mery (:wsmwk) 2010-01-28 11:06:23 EST
Frank, please update the bug with yoru present stats. without additional information we have no choice but to close to bug. thanks
Comment 5 Frank Murphy 2010-01-28 11:25:23 EST
Hi Wayne,

Forgot about this.
Went x86_64.
Problem has disappeared, in upgrades since.

Go ahead and close.

Note You need to log in before you can comment on or make changes to this bug.