Bug 500336 - No longer connects/authenticates automatically
No longer connects/authenticates automatically
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 06:32 EDT by Michael Monreal
Modified: 2009-05-13 05:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-13 05:43:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (29.33 KB, image/png)
2009-05-12 06:39 EDT, Michael Monreal
no flags Details

  None (edit)
Description Michael Monreal 2009-05-12 06:32:33 EDT
For a few days now I have to press "connect" each time after login to make NM connect to my WPA-protected WLAN. The key is correctly saved (I do not have to retype it). Formerly this used to work automatically.
Comment 1 Michael Monreal 2009-05-12 06:39:34 EDT
Created attachment 343560 [details]
Screenshot
Comment 2 Niels Haase 2009-05-13 03:43:32 EDT
Michael,
thanks for reporting this bug. Can you please provide you /var/log/message after start-up your system and connect to your wireless network. Only for clarification, you need to click on the NetworkManager icon in the panel and chose your WLAN and then the "Wireless Network Authentication Required" window appear?. Can you please also provide the version of NM you are using now (rpm -q NetworkManager)? And, if it possible, the last version where the problem don't occur?

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Michael Monreal 2009-05-13 05:43:19 EDT
(In reply to comment #2)
> for clarification, you need to click on the NetworkManager icon in the panel and
> chose your WLAN and then the "Wireless Network Authentication Required" window
> appear?

No, after login the connect animation was playing for a few seconds, then the dialog popped up where I just needed to press connect.

But today I cannot reproduce this anymore. The problem used to happen for at least a week...

I'll close this for now, but re-open with the requested information if I can reproduce it again.

Note You need to log in before you can comment on or make changes to this bug.