Bug 500372 - dbus produce several devices (?)
dbus produce several devices (?)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 09:34 EDT by Alexey Kuznetsov
Modified: 2009-09-09 10:31 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-09 10:31:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot.png (809.38 KB, image/png)
2009-05-12 09:34 EDT, Alexey Kuznetsov
no flags Details

  None (edit)
Description Alexey Kuznetsov 2009-05-12 09:34:58 EDT
Created attachment 343583 [details]
Screenshot.png

I do some long system usage with syspend/resume cycles. After it i got several devices in dbus related applications.
Comment 1 Matthias Clasen 2009-05-26 21:22:45 EDT
Odd, but I can't see how this would be related to dbus. 

Moving to hal for now.
Comment 2 Bug Zapper 2009-06-09 11:41:13 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Scott Glaser 2009-09-09 09:44:01 EDT
Have you tried with the latest hal package in Fedora 11 or tried Rawhide? In
either case, can you let us know whether the issue is still happening, and give
the current version of the HAL packages you're using?

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Alexey Kuznetsov 2009-09-09 10:25:56 EDT
i have last updates on my system. this is not happens for some months. but i either do not know the steps to reproduce this issue.

lets wait i little bit more?

hal-libs-0.5.12-29.20090226git.fc11.i586
hal-info-20090414-1.fc11.noarch
m17n-contrib-sinhala-1.1.10-2.fc11.noarch
hal-cups-utils-0.6.19-2.fc11.i586
hal-0.5.12-29.20090226git.fc11.i586
Comment 5 Scott Glaser 2009-09-09 10:31:41 EDT
Alexey,

Based on your comments in comment 4 that this has not happened in several months, I am going to close this bug.  Should you again encounter the symptoms of this bug, please file a new bug against the applicable component.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.