Bug 500407 - [RHEL-5] iscsi iface binding needed in anaconda and boot/mkinitrd
[RHEL-5] iscsi iface binding needed in anaconda and boot/mkinitrd
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.5
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ales Kozumplik
Release Test Team
:
Depends On: 500273 797158 815355
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 11:21 EDT by Mike Christie
Modified: 2014-09-30 19:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 500273
Environment:
Last Closed: 2011-02-23 10:14:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Christie 2009-05-12 11:21:34 EDT
+++ This bug was initially created as a clone of Bug #500273 +++

Anaconda and boot/mkinitrd need an iscsi iface binding. We have customers
trying to do this, escalating thru SEG, e.g. see IT #290972. Please update
if this should have been filed under anaconda instead of iscsi, since the
work probably doesn't involve many (any?) iscsi changes.

How reproducible:
Steps to Reproduce:
See recipes documented at:
https://enterprise.redhat.com/issue-tracker/?module=issues&action=view&tid=290972&gid=37&message=Email+notification+sent+to+fbijlsma%40redhat.com%2C+sbhagat%40redhat.com

--- Additional comment from mchristi@redhat.com on 2009-05-12 11:18:36 EDT ---

Moving this to 5.5 since it is too late for 5.4.

I am going to keep this one for iscsi tools because I think we will need a change to support ibft + iface binding, and then I will clone this for anaconda. I think the init scripts need a change too.
Comment 2 RHEL Product and Program Management 2011-02-23 10:14:54 EST
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.