Bug 50045 - Changing the mouse type in anaconda GUI doesn't change the mouse type during installation
Changing the mouse type in anaconda GUI doesn't change the mouse type during ...
Status: CLOSED DUPLICATE of bug 50044
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-26 06:58 EDT by Bernhard Rosenkraenzer
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-26 06:58:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernhard Rosenkraenzer 2001-07-26 06:58:46 EDT
Install beta3 on a Notebook with an internal PS/2 touchpad and a 
connected USB mouse.
When anaconda's mouse setup comes up, pick "Generic USB 3 Button mouse". 
Click OK.

You still can't use the external mouse during installation.

Mouse settings after installation are ok.
Comment 1 Glen Foster 2001-07-26 08:01:09 EDT

*** This bug has been marked as a duplicate of 50044 ***

Note You need to log in before you can comment on or make changes to this bug.