Bug 500465 - Missing vm bar
Missing vm bar
Status: CLOSED CURRENTRELEASE
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Jason Guiditta
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 15:47 EDT by Mike McGrath
Modified: 2010-03-16 13:19 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-28 17:35:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen Shot, missing navigation bar. (160.96 KB, image/png)
2009-05-12 15:47 EDT, Mike McGrath
no flags Details
css fix (786 bytes, patch)
2009-05-28 13:08 EDT, Jason Guiditta
no flags Details | Diff

  None (edit)
Description Mike McGrath 2009-05-12 15:47:23 EDT
Created attachment 343653 [details]
Screen Shot, missing navigation bar.

I'm missing the navigation bar in vm view (page left, page right, etc).  Just started happening with an upgrade to whats in the git repo.  Versions:

publican-ovirt-0.4-3.fc10.noarch
ovirt-node-image-1.0.1-0.fc10.20090511214407git3938ce3.x86_64
ovirt-server-installer-0.99-0.fc10.20090512192411git97f5ebe.noarch
ovirt-node-image-pxe-1.0.1-0.fc10.20090511214407git3938ce3.x86_64
ovirt-release-0.99-0.fc10.20090511213748gitf5ff067.noarch
ovirt-server-0.99-0.fc10.20090512192411git97f5ebe.noarch
ovirt-build-0.99-0.fc10.20090511213748gitf5ff067.noarch
ovirt-docs-0.99-0.fc10.20090511214423gitb7cd200.noarch

My firefox version - firefox-3.0.10-1.fc10.x86_64

See attachment for screen shot.
Comment 1 Scott Seago 2009-05-21 15:23:09 EDT
Hmm, this looks like it might be a css issue, but it also could be a css caching issue w/ the updated release (with those styling changes).

So this may no longer be an issue.
Comment 2 Hugh Brock 2009-05-22 14:17:23 EDT
Mike, can you verify this is still happening and if not close it?
Comment 3 Jason Guiditta 2009-05-28 13:08:40 EDT
Created attachment 345795 [details]
css fix

This should fix the bottom bar being cut off
Comment 4 Mike McGrath 2009-05-28 17:35:04 EDT
If this CSS got implemented, it's working.  Current HEAD has my problem as fixed.

Note You need to log in before you can comment on or make changes to this bug.