Bug 50058 - rpm --noscripts broken
rpm --noscripts broken
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-26 08:13 EDT by Gerald Teschl
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-26 09:30:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-07-26 08:13:27 EDT
$ rpm -U --oldpackage --noscripts autoupdate-3.0.2-1.noarch.rpm
warning: /etc/autoupdate.d/autoupdate.conf created as
/etc/autoupdate.d/autoupdate.conf.rpmnew
Warning: Some options have changed since 2.7.x, please read the Changelog!
Comment 1 Jeff Johnson 2001-07-26 08:48:52 EDT
What rpm package?

Pointer to autoupdate-3.0.2-1 package as well, please.
Comment 2 Gerald Teschl 2001-07-26 09:30:20 EDT
rpm-4.0.3-0.66

ftp://ftp.mat.univie.ac.at/pub/teschl/autoupdate/
Comment 3 Jeff Johnson 2001-07-26 09:39:19 EDT
Yup, got it. Another option with multiple uses, fix in my next build,
rpm-4.0.3-0.83 or thereabouts.

Workaround by adding "--nopre --nopost --nopreun --nopostun". That
works in rpm-4.0.3-0.82, should work in -0.66 as well.

Note You need to log in before you can comment on or make changes to this bug.