Bug 500588 - Hardcoded requirement for notification-daemon
Hardcoded requirement for notification-daemon
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-13 07:37 EDT by Christoph Wickert
Modified: 2009-05-15 19:34 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.1.0.20090508-2.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-13 21:12:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2009-05-13 07:37:35 EDT
Description of problem:
I recently imported xfce4-notifyd into F-11 and rawhide, so we have two alternative implementations of a notification daemon, but this package has a hardcoded requirement for notification-daemon instead of the virtual package "desktop-notification-daemon".

Please change the requirement for notification-daemon into desktop-notification-daemon ASAP, because several builds already failed due to the conflicting packages being pulled in both.

Version-Release number of selected component (if applicable):
ibus-0:1.1.0.20090423-1.fc11.i586

Additional info:
https://www.redhat.com/archives/fedora-devel-list/2009-May/msg01062.html
https://bugzilla.redhat.com/show_bug.cgi?id=500513
https://fedorahosted.org/rel-eng/ticket/1788
Comment 1 Peng Huang 2009-05-13 21:12:39 EDT
Fixed in ibus-1.1.0.20090508-2.fc11
Comment 2 Fedora Update System 2009-05-13 21:15:10 EDT
ibus-1.1.0.20090508-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/ibus-1.1.0.20090508-2.fc11
Comment 3 Fedora Update System 2009-05-15 19:34:18 EDT
ibus-1.1.0.20090508-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.