Bug 500599 - intltool-debuginfo is empty
intltool-debuginfo is empty
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: intltool (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Colin Walters
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-13 08:16 EDT by Alexander Todorov
Modified: 2014-09-01 07:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 07:35:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2009-05-13 08:16:44 EDT
Description of problem:
intltool-debuginfo is empty but it should not be generated at all. intltool package doesn't contain ELF objects (only scripts and text files).

Version-Release number of selected component (if applicable):
intltool-debuginfo-0.35.0-2.i386.rpm

How reproducible:
always

Steps to Reproduce:
1. rpm -qpl intltool-debuginfo-0.35.0-2.i386.rpm
2.
3.
  
Actual results:
empty package

Expected results:
No -debuginfo package is generated

Additional info:
Comment 7 RHEL Product and Program Management 2014-03-07 07:39:37 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 8 RHEL Product and Program Management 2014-06-03 07:35:28 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.