Bug 500602 - man ecryptfs-insert-wrapped-passphrase-into-keyring: name is wrongly set to "ecryptfs-insert-wrapped-passecryptfs-insert-wrapped-passphrase-into-keyring"
man ecryptfs-insert-wrapped-passphrase-into-keyring: name is wrongly set to "...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: man (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Ivana Varekova
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-13 08:25 EDT by Michal Nowak
Modified: 2013-03-07 21:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-14 02:03:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Nowak 2009-05-13 08:25:53 EDT
Description of problem:

See first line of `man ecryptfs-insert-wrapped-passphrase-into-keyring', it states:

  ecryptfs-insert-wrapped-passecryptfs-insert-wrapped-passphrase-into-keyring(1)

but should

  ecryptfs-insert-wrapped-passphrase-into-keyring(1) eCryptfs ecryptfs-insert-wrapped-passphrase-into-keyring(1)

(or something like this)

Version-Release number of selected component (if applicable):

ecryptfs-utils-75-1.el5
man-1.6d-1.1

How reproducible:

always

In rawhide/f11 it's the same. The line in raw man is:

.TH ecryptfs-insert-wrapped-passphrase-into-keyring 1 2008-07-21 ecryptfs-utils "eCryptfs"
Comment 1 Ivana Varekova 2009-05-14 02:03:40 EDT
This is not a bug - man print the name to two places on the first row  - to the left and to the right. In this case the label is too long and the right one overwrites the left one (e.g. see man ls).

Note You need to log in before you can comment on or make changes to this bug.