Bug 500613 - Deprecationwarning: the sets module is deprecated
Deprecationwarning: the sets module is deprecated
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ipython (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Bryan Kearney
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-13 08:57 EDT by Ruben Kerkhof
Modified: 2013-01-10 05:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-31 09:49:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix deprecationwarnings (3.37 KB, patch)
2009-05-13 08:57 EDT, Ruben Kerkhof
no flags Details | Diff

  None (edit)
Description Ruben Kerkhof 2009-05-13 08:57:25 EDT
Created attachment 343758 [details]
Fix deprecationwarnings

I've attached a patch (based on the upstream fix at https://bugs.launchpad.net/ipython/+bug/284660 which fixes the Deprecationwarnings I see on rawhide.

Would you mind applying it to ipython 0.9.1?
Comment 1 Bug Zapper 2009-06-09 11:44:26 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Ruben Kerkhof 2009-11-02 10:44:35 EST
James, ping?

If you don't have time let me know, and I can fix this myself.
Comment 3 Ruben Kerkhof 2010-01-31 09:49:48 EST
This seems to be fixed in ipython 0.10

Note You need to log in before you can comment on or make changes to this bug.