Bug 500622 - can't compile on x86_64
can't compile on x86_64
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: alacarte (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Jasper St. Pierre
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-13 09:37 EDT by Levente Farkas
Modified: 2014-08-26 22:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:21:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2009-05-13 09:37:34 EDT
since it's put into:
/usr/lib64/python2.4/site-packages/Alacarte
in stead of 
/usr/lib/python2.4/site-packages/Alacarte
imho it's a spec file bug.
Comment 1 Levente Farkas 2009-06-23 12:56:52 EDT
and this's the build error:

Checking for unpackaged file(s): /usr/lib/rpm/check-files /var/tmp/alacarte-0.10.0-1.el5-root-mockbuild                                                                     
error: Installed (but unpackaged) file(s) found:                                                                                                                            
   /usr/lib64/python2.4/site-packages/Alacarte/DialogHandler.py                                                                                                             
   /usr/lib64/python2.4/site-packages/Alacarte/DialogHandler.pyc                                                                                                            
   /usr/lib64/python2.4/site-packages/Alacarte/DialogHandler.pyo                                                                                                            
   /usr/lib64/python2.4/site-packages/Alacarte/MainWindow.py                                                                                                                
   /usr/lib64/python2.4/site-packages/Alacarte/MainWindow.pyc                                                                                                               
   /usr/lib64/python2.4/site-packages/Alacarte/MainWindow.pyo                                                                                                               
   /usr/lib64/python2.4/site-packages/Alacarte/MenuEditor.py                                                                                                                
   /usr/lib64/python2.4/site-packages/Alacarte/MenuEditor.pyc                                                                                                               
   /usr/lib64/python2.4/site-packages/Alacarte/MenuEditor.pyo                                                                                                               
   /usr/lib64/python2.4/site-packages/Alacarte/__init__.py                                                                                                                  
   /usr/lib64/python2.4/site-packages/Alacarte/__init__.pyc                                                                                                                 
   /usr/lib64/python2.4/site-packages/Alacarte/__init__.pyo                                                                                                                 
   /usr/lib64/python2.4/site-packages/Alacarte/config.py                                                                                                                    
   /usr/lib64/python2.4/site-packages/Alacarte/config.pyc                                                                                                                   
   /usr/lib64/python2.4/site-packages/Alacarte/config.pyo                                                                                                                   
   /usr/lib64/python2.4/site-packages/Alacarte/util.py                                                                                                                      
   /usr/lib64/python2.4/site-packages/Alacarte/util.pyc                                                                                                                     
   /usr/lib64/python2.4/site-packages/Alacarte/util.pyo                                                                                                                     
RPM build errors:                                                                                                                                                           
    File not found: /var/tmp/alacarte-0.10.0-1.el5-root-mockbuild/usr/lib/python2.4/site-packages/Alacarte                                                                  
    Installed (but unpackaged) file(s) found:                                                                                                                               
   /usr/lib64/python2.4/site-packages/Alacarte/DialogHandler.py                                                                                                             
   /usr/lib64/python2.4/site-packages/Alacarte/DialogHandler.pyc                                                                                                            
   /usr/lib64/python2.4/site-packages/Alacarte/DialogHandler.pyo                                                                                                            
   /usr/lib64/python2.4/site-packages/Alacarte/MainWindow.py                                                                                                                
   /usr/lib64/python2.4/site-packages/Alacarte/MainWindow.pyc                                                                                                               
   /usr/lib64/python2.4/site-packages/Alacarte/MainWindow.pyo                                                                                                               
   /usr/lib64/python2.4/site-packages/Alacarte/MenuEditor.py                                                                                                                
   /usr/lib64/python2.4/site-packages/Alacarte/MenuEditor.pyc                                                                                                               
   /usr/lib64/python2.4/site-packages/Alacarte/MenuEditor.pyo                                                                                                               
   /usr/lib64/python2.4/site-packages/Alacarte/__init__.py                                                                                                                  
   /usr/lib64/python2.4/site-packages/Alacarte/__init__.pyc                                                                                                                 
   /usr/lib64/python2.4/site-packages/Alacarte/__init__.pyo                                                                                                                 
   /usr/lib64/python2.4/site-packages/Alacarte/config.py                                                                                                                    
   /usr/lib64/python2.4/site-packages/Alacarte/config.pyc                                                                                                                   
   /usr/lib64/python2.4/site-packages/Alacarte/config.pyo                                                                                                                   
   /usr/lib64/python2.4/site-packages/Alacarte/util.py                                                                                                                      
   /usr/lib64/python2.4/site-packages/Alacarte/util.pyc                                                                                                                     
   /usr/lib64/python2.4/site-packages/Alacarte/util.pyo
Comment 2 RHEL Product and Program Management 2014-03-07 08:53:00 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:21:44 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.