Bug 500631 - syslinux-debuginfo is empty
syslinux-debuginfo is empty
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: syslinux (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Peter Jones
Release Test Team
:
Depends On:
Blocks: 726828
  Show dependency treegraph
 
Reported: 2009-05-13 09:58 EDT by Alexander Todorov
Modified: 2012-02-21 00:54 EST (History)
0 users

See Also:
Fixed In Version: syslinux-3.11-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-21 00:54:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2009-05-13 09:58:49 EDT
Description of problem:
syslinux-debuginfo is empty although syslinux package contains ELF objects.

Version-Release number of selected component (if applicable):
syslinux-debuginfo-3.11-4.i386.rpm

How reproducible:
always

Steps to Reproduce:
1. rpm -qpl syslinux-debuginfo-3.11-4.i386.rpm
2.
3.
  
Actual results:
empty package

Expected results:
package containing debugging information

Additional info:
Comment 7 Alexander Todorov 2011-12-01 09:09:19 EST
$ rpm -qpl syslinux-debuginfo-3.11-7.x86_64.rpm 
/usr/lib/debug
/usr/lib/debug/usr
/usr/lib/debug/usr/bin
/usr/lib/debug/usr/bin/syslinux.debug
/usr/lib/debug/usr/lib
/usr/lib/debug/usr/lib/syslinux
/usr/lib/debug/usr/lib/syslinux/syslinux-nomtools.debug
/usr/lib/debug/usr/lib/syslinux/syslinux.debug
/usr/src/debug/syslinux-3.11
/usr/src/debug/syslinux-3.11/bootsect_bin.c
/usr/src/debug/syslinux-3.11/ldlinux_bin.c
/usr/src/debug/syslinux-3.11/libfat
/usr/src/debug/syslinux-3.11/libfat/cache.c
/usr/src/debug/syslinux-3.11/libfat/fat.h
/usr/src/debug/syslinux-3.11/libfat/fatchain.c
/usr/src/debug/syslinux-3.11/libfat/libfat.h
/usr/src/debug/syslinux-3.11/libfat/libfatint.h
/usr/src/debug/syslinux-3.11/libfat/open.c
/usr/src/debug/syslinux-3.11/libfat/searchdir.c
/usr/src/debug/syslinux-3.11/libfat/ulint.h
/usr/src/debug/syslinux-3.11/mtools
/usr/src/debug/syslinux-3.11/mtools/syslinux.c
/usr/src/debug/syslinux-3.11/syslinux.h
/usr/src/debug/syslinux-3.11/syslxmod.c
/usr/src/debug/syslinux-3.11/unix
/usr/src/debug/syslinux-3.11/unix/syslinux.c


Not empty anymore.
Comment 8 errata-xmlrpc 2012-02-21 00:54:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0207.html

Note You need to log in before you can comment on or make changes to this bug.