Bug 500632 - system-config-boot-debuginfo is empty
system-config-boot-debuginfo is empty
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-boot (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Harald Hoyer
BaseOS QE
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-13 10:03 EDT by Alexander Todorov
Modified: 2014-09-01 07:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:20:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2009-05-13 10:03:34 EDT
Description of problem:
system-config-boot-debuginfo is empty. IMHO this package should not exist because system-config-boot contains only Python modules and text files, no ELF objects.

Version-Release number of selected component (if applicable):
system-config-boot-debuginfo-0.2.13-1.el5.i386.rpm

How reproducible:
always

Steps to Reproduce:
1. rpm -qpl system-config-boot-debuginfo-0.2.13-1.el5.i386.rpm
2.
3.
  
Actual results:
empty package

Expected results:
Package doesn't exist

Additional info:
Comment 9 RHEL Product and Program Management 2014-03-07 07:51:19 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 10 RHEL Product and Program Management 2014-06-02 09:20:49 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.