This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 500634 - KPackageKit update process executed twice
KPackageKit update process executed twice
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-13 10:06 EDT by David Macías Hurtado
Modified: 2009-05-14 20:29 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-14 20:29:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Double process in different languages (2.45 MB, image/png)
2009-05-13 10:06 EDT, David Macías Hurtado
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 192600 None None None Never

  None (edit)
Description David Macías Hurtado 2009-05-13 10:06:48 EDT
Created attachment 343770 [details]
Double process in different languages

Ejecución de  un mismo servicio/proceso en dos idiomas distintos.

El idioma preseleccionado del sistema es el ESPAÑOL. Y la tarea siempre ejecuta un segundo proceso en INGLËS.

Adjunto imagen del problema.
Comment 1 Kevin Kofler 2009-05-13 10:11:17 EDT
Execution of an identical service/process in 2 different languages.

The preselected language of the system is SPANISH. But it always executes a second process in ENGLISH.

Attached image (screenshot) of the problem.
Comment 2 Steven M. Parrish 2009-05-13 14:54:39 EDT
Thanks for the bug report & thanks Kevin Kofler for the translation.  I have forwarded this upstream.  will monitor for a resolution.
Comment 3 Steven M. Parrish 2009-05-14 20:29:49 EDT
Upstream reports the issue was caused due to having both kpackagekit and gnome-packagekit installed and running.  you need to remove one or the other to solve this issue.  Going to close as NOTABUG.  If you have any further issues please feel free to reopen and also update the upstream report at http://bugs.kde.org/show_bug.cgi?id=192600

Note You need to log in before you can comment on or make changes to this bug.