Bug 500676 - Have to quit claws-mail to report spam again
Have to quit claws-mail to report spam again
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: claws-mail-plugins (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-13 12:34 EDT by Steve
Modified: 2009-08-09 03:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-09 03:13:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve 2009-05-13 12:34:39 EDT
Description of problem:
I can only report spam (how many ever) once. To report spam again, i have to quit claws-mail.

Version-Release number of selected component (if applicable):
claws-mail-3.7.0-1.fc10.i386
claws-mail-plugins-3.7.0-1.fc10.i386
claws-mail-plugins-spam-report-3.7.0-1.fc10.i386

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
Should not have to quit claws-mail for that.

Additional info:
Comment 1 Steve 2009-06-18 01:51:40 EDT
No changes since Fedora-11:

claws-mail-3.7.1-1.fc11.i586
claws-mail-plugins-3.7.1-2.fc11.i586
Comment 2 Michael Schwendt 2009-08-03 05:36:34 EDT
Would you mind giving some more details?

Please run "claws-mail --debug" and capture the output you get when reproducing the problem.

[...]

Also note that there's Claws Mail 3.7.2 in the updates-testing repo:
https://admin.fedoraproject.org/updates/F11/FEDORA-2009-7653
Comment 3 Steve 2009-08-07 15:30:37 EDT
Seems to be fixed in 3.7.2. Will close the bug a few days later (for test) if it comes not again...
Comment 4 Steve 2009-08-09 03:13:33 EDT
The bug is fixed in version 3.7.2 of claws-mail. Closing.

Note You need to log in before you can comment on or make changes to this bug.