Bug 500834 - Install of F11-Preview-i686-Live on VMware Fusion on Mac OS failed
Install of F11-Preview-i686-Live on VMware Fusion on Mac OS failed
Status: CLOSED DUPLICATE of bug 493263
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-14 09:18 EDT by Andy Armstrong
Modified: 2009-05-29 10:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-29 10:41:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda diagnostics (232.16 KB, text/plain)
2009-05-14 09:19 EDT, Andy Armstrong
no flags Details

  None (edit)
Description Andy Armstrong 2009-05-14 09:18:20 EDT
Install of F11-Preview-i686-Live on VMware Fusion on Mac OS failed. The VM was set up with 2 CPUs, 1G ram, 32G disk.

I overrode the default partition scheme with

/boot 500M ext3
/         30G ext4
           1G swap

(no LVM)

Shortly after partitioning Anaconda got the attached error.
Comment 1 Andy Armstrong 2009-05-14 09:19:42 EDT
Created attachment 343966 [details]
Anaconda diagnostics
Comment 2 Chris Lumens 2009-05-14 17:09:48 EDT
Please attach /tmp/syslog to this bug report too.
Comment 3 Andy Armstrong 2009-05-14 17:20:24 EDT
I'm afraid I trashed the VM after the attempt. I'll give it another try when I get a moment.
Comment 4 Chris Lumens 2009-05-29 10:41:15 EDT
Figured it out.  See the bug I'm duping this one to for details.

*** This bug has been marked as a duplicate of bug 493263 ***

Note You need to log in before you can comment on or make changes to this bug.