This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 500874 - While watching a prentation in OO Impress, X blocks
While watching a prentation in OO Impress, X blocks
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-14 11:54 EDT by Dimi Paun
Modified: 2009-05-14 19:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-14 19:37:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Presentation that caused the bug while playing in OO Impress (428.50 KB, text/plain)
2009-05-14 11:55 EDT, Dimi Paun
no flags Details
/etc/X11/xorg.conf (2.04 KB, text/plain)
2009-05-14 12:20 EDT, Dimi Paun
no flags Details
/var/log/Xorg.0.log (13.00 KB, text/plain)
2009-05-14 12:20 EDT, Dimi Paun
no flags Details

  None (edit)
Description Dimi Paun 2009-05-14 11:54:11 EDT
Description of problem:
I can no longer switch applications (even though Alt-TAB shows the switcher window), there is high CPU load, and all I can do is switch virtual consoles
and try to kill impress. 

How reproducible:
I've reproduced it twice already.

Steps to Reproduce:
1. Play the attached presentation
2.
3.
  
Additional info:
First time it happened, I could not recover my X session. I killed all the CPU hogs, but my X session was hosed as I couldn't switch between apps. Second time killing OO Impress helped.

This is a serious bug, for a regular user this would appear as a hard crash requiring a reboot (well, even for me it did require a reboot first time it happened).
Comment 1 Dimi Paun 2009-05-14 11:55:26 EDT
Created attachment 343998 [details]
Presentation that caused the bug while playing in OO Impress
Comment 2 Yanko Kaneti 2009-05-14 12:09:43 EDT
Please attach you /var/log/Xorg.0.log and xorg.conf if you have one. This very much sounds like other video hardware specific bugs, i.e. bug 493068 for RS690M.
Comment 3 Dimi Paun 2009-05-14 12:20:03 EDT
Created attachment 344001 [details]
/etc/X11/xorg.conf
Comment 4 Dimi Paun 2009-05-14 12:20:58 EDT
Created attachment 344002 [details]
/var/log/Xorg.0.log
Comment 5 Matěj Cepl 2009-05-14 19:37:19 EDT
Thanks for the report. We are sorry that we cannot help you with your problem, but we are not able to support binary-only drivers. If you would be able to reproduce this issue using only open source software, please, reopen this bug with the additional information, but in meantime I have no choice than to close this bug as CANTFIX (because we really cannot fix it).

For users who are experiencing problems installing, configuring, or using the unsupported 3rd party proprietary "nvidia" video driver, Nvidia provides indirect customer support via an online web based support forum.  Nvidia monitors these web forums for commonly reported problems and passes them on to Nvidia engineers for investigation.  Once they've isolated a particular problem, it is often fixed in a future video driver update.

The NVNews Nvidia Linux driver forum is located at:

	http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14

Once you have reported this issue in the Nvidia web forums, others who may have experienced the particular problem may be able to assist.  If there is a real bug occuring, Nvidia will be able to determine this, and will likely resolve the issue in a future driver update for the operating system releases that they officially support.

While Red Hat does not support the proprietary nvidia driver, users requiring technical support may also find the various X.Org, XFree86, and Red Hat mailing lists helpful in finding assistance:

X.Org mailing lists:
	http://www.freedesktop.org/XOrg/XorgMailingLists

XFree86 mailing lists:
	http://www.xfree86.org/sos/lists.html

Red Hat mailing lists:
	https://listman.redhat.com/mailman/listinfo

Note You need to log in before you can comment on or make changes to this bug.