Bug 500906 - ipa-server missing Dependency slapi-nis >= 0.15 upon install
ipa-server missing Dependency slapi-nis >= 0.15 upon install
Status: CLOSED UPSTREAM
Product: freeIPA
Classification: Community
Component: ipa-server (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Rob Crittenden
Chandrasekar Kannan
:
Depends On:
Blocks: 431020
  Show dependency treegraph
 
Reported: 2009-05-14 15:59 EDT by Michael Gregg
Modified: 2015-01-04 18:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-28 05:32:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Gregg 2009-05-14 15:59:45 EDT
Description of problem:
installing  ipa-server from yum
Ipa-server is complaining of a missing Dependency, slapi-nis >= 0.15

Version-Release number of selected component (if applicable):
0:2.0-2.20090514.el5ipa

How reproducible:
always

Steps to Reproduce:
1. yum install ipa-server
  
Actual results:
--> Processing Dependency: slapi-nis >= 0.15 for package: ipa-server
---> Package redhat-ds-base.i386 0:8.1.0-0.10.el5dsrv set to be updated
---> Package ipa-server-selinux.i386 0:2.0-2.20090514.el5ipa set to be updated
--> Finished Dependency Resolution
ipa-server-2.0-2.20090514.el5ipa.i386 from ipa-daily has depsolving problems
  --> Missing Dependency: slapi-nis >= 0.15 is needed by package ipa-server-2.0-2.20090514.el5ipa.i386 (ipa-daily)
Error: Missing Dependency: slapi-nis >= 0.15 is needed by package ipa-server-2.0-2.20090514.el5ipa.i386 (ipa-daily)

Additional info:
It's already installed:
Package slapi-nis-0.8.5-3.el5ipa.i386 already installed and latest version

Could the spec file be more generalized to not include the version numbers?
Comment 1 Rob Crittenden 2009-05-14 16:17:34 EDT
This has already been reported to release engineering.

Minimum versions are needed because they contain required bug fixes

Note You need to log in before you can comment on or make changes to this bug.