Bug 501035 - [Regression] Cannot connect to my cabled network after upgrade to fedora 11
[Regression] Cannot connect to my cabled network after upgrade to fedora 11
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
11
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-15 11:25 EDT by Kvikende
Modified: 2009-07-15 06:20 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 06:20:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
var log messages (131.75 KB, text/plain)
2009-05-18 13:57 EDT, Kvikende
no flags Details

  None (edit)
Description Kvikende 2009-05-15 11:25:04 EDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; nn-NO; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8

I don't have much details to provide you with because I don't know what to look for. If someone could tell me what log files I should attach and what I should try so I could improve this bug report, that would be apreciated.

After I upgraded to Fedora 11 I have some troubles connecting to my cabled network. I did a restart and the network manager showed the icon that said that there were no network. I tried to plug in and out the network cable on both the machine and in the router but that didn't help. I then rebooted to see if that helped but it didn't. So I went into Windows to check if the network works here and it does (that's where I'm writing from now).

When I click on the Network Manager it says that the cable network is disconnected and only gives me the option to set up VPN.

I don't know what more to say. If someone could tell me what to provide of info that would be nice.

I grabbed updates as recent as yesterday (I think).

Reproducible: Sometimes
Comment 1 Niels Haase 2009-05-16 18:03:02 EDT
Thank you for the bug report.

Reporter, can you please provide your /var/log/messages if the problems occurs
(especially after start-up and try to connect to network) and also your NM version (rpm -q NetworkManager) and kernel (uname -r)? Many Thanks.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Kvikende 2009-05-18 13:57:27 EDT
Created attachment 344496 [details]
var log messages

[torswin@Huginn ~]$ rpm -q NetworkManager
NetworkManager-0.7.1-4.git20090414.fc11.x86_64
[torswin@Huginn ~]$ uname -r
2.6.29.3-140.fc11.x86_64
Comment 3 Niels Haase 2009-05-30 07:37:58 EDT
Hmm,
it looks like that is not relate to NetworkManager, maybe a kernel bug or something. Can you please so kind to attach the output from "lspci -nn | grep -i net"? Thanks

If the connection get lost, it's booting into Windows the only way to get back to a working wired connection?

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Kvikende 2009-05-31 09:25:59 EDT
[torswin@Huginn ~]$ lspci -nn | grep -i net
00:14.0 Bridge [0680]: nVidia Corporation MCP51 Ethernet Controller [10de:0269] (rev a3)

I haven't experienced it in a while now. What I used to do to fix it was to just keep my computer off for a while so I assume it then has something to with the start up and not loading the driver or something among those lines.

So no, I don't have to boot up Windows to have it to work :p
Comment 5 Bug Zapper 2009-06-09 11:53:28 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Brent R Brian 2009-06-24 20:11:03 EDT
Same problem, FRESH INSTALL of Fedora 11 on four machines:

===============================================
(1) AMD 32 single core
(1) AMD 64 dual core (32bit OS

Both machines had working ethernet on the motherboard and were connected to the router during install.

NetworkManager did not configure network card and left host name out of /etc/hosts

cpu utilization was 100%
NetworkManager was enabled, network was not
had to setup /etc/hosts
had to enable network and NetworkManager
had to reboot

===============================================

Intel PII laptop with no network card installed of any kind.  Installed wireless (ath5k) after loading F11 and it worked fine.

===============================================

(1) AMD 32 single core

Installed and detected ethernet card properly (was connected to router during fresh install).
Comment 7 Kvikende 2009-07-15 06:20:01 EDT
I haven't had issues since I first reported it so I am assuming it is fixed.

Mr Brian, if you still have those issues you are free to open it again.

Closing :)

Note You need to log in before you can comment on or make changes to this bug.