This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 501071 - Kickstart Session with repo added only shows ~17 packages being installed
Kickstart Session with repo added only shows ~17 packages being installed
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Partha Aji
Devan Goodwin
: Regression
Depends On:
Blocks: 457075
  Show dependency treegraph
 
Reported: 2009-05-15 15:42 EDT by Justin Sherrill
Modified: 2009-09-10 15:25 EDT (History)
4 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 15:25:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2009-05-15 15:42:46 EDT
1.  Create a kickstart profile
2.  Add the 'cluster' repo to it (on the operating system tab)
3.  add @ Clustering to the package list of the kickstart file
4.  reprovision a machine with the created kickstart file

expected results:
   the package count should be fairly normal (in the hundreds)

actual results:
   package count is at 17


may not be important enough for 530, but though i'd file a bug when i saw it.
Comment 1 Brandon Perkins 2009-05-19 11:53:58 EDT
This is a regression.  So, it must get fixed.
Comment 3 Devan Goodwin 2009-07-17 11:15:08 EDT
Is the package count being referred to here just the number of packages installed on the system and shown in install.log? If so can't reproduce, 405 packages installed.

I can't find anywhere where we list the package count in the action history, so I'm assuming the packages installed is the count being referred too here. Moving to verified.
Comment 4 Brandon Perkins 2009-09-10 15:25:51 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.