This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 501093 - kdebase is newer on F10 than rawhide
kdebase is newer on F10 than rawhide
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-15 21:06 EDT by Sergio Monteiro Basto
Modified: 2009-05-31 17:19 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-31 17:19:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Monteiro Basto 2009-05-15 21:06:52 EDT
Description of problem:

rpm -q kdebase

on Fedora 10:
kdebase-4.2.2-3.fc10.i386

on rawhide: 
kdebase-4.2.2-2.fc11.i586


Additional info:

I notice this because , because kdebase from rawhide don't have this bug fixed:

https://bugs.kde.org/show_bug.cgi?id=165457


please update it on time of Fedora 11.
Comment 1 Rex Dieter 2009-05-15 22:20:08 EDT
Updates have been queue'd for F-11, just as for F-10, see:
https://admin.fedoraproject.org/updates/F11/FEDORA-2009-4808
Comment 2 Kevin Kofler 2009-05-15 22:28:59 EDT
The plan is indeed to push 4.2.3 to stable before the F11 release, so that upgrade path problem should go away then.

But this bug report was about 4.2.2-3, and we have a kdebase-4.2.2-3.fc11 in dist-f11-updates-candidate which we could have requested tagged into f11-final.
Comment 3 Sergio Monteiro Basto 2009-05-16 15:39:53 EDT
(In reply to comment #2)

> But this bug report was about 4.2.2-3, and we have a kdebase-4.2.2-3.fc11 in
> dist-f11-updates-candidate which we could have requested tagged into f11-final.  

No, we don't have kdebase-4.2.2-3.fc11, we have from mirrors: 
ftp://ftp.di.uminho.pt/pub/fedora/core/development/source/SRPMS/kdebase-4.2.2-2.fc11.src.rpm

That's my point.
Comment 4 Steven M. Parrish 2009-05-29 20:55:11 EDT
rpm -q kdebase  

kdebase-4.2.3-1.fc11.x86_64

Seems right here.  Going to close this as NOTABUG.
Comment 5 Sergio Monteiro Basto 2009-05-31 16:28:20 EDT
ok I am changing of subject, I just not open a new bug because this is the same subject. 

on bug #496447, kdebase-4.2.2-konsole-flowcontrol.patch has enter in 
kdebase-4.2.2-3.fc10.src.rpm and kdebase-4.2.2-3.fc9.src.rpm , but not in F11 .
kdebase-4.2.3-1.fc11.src.rpm has drop this easy and useful patch. 
Can you reenter the patch again ? 

--- kdebase.spec.f10    2009-04-22 11:30:08.000000000 
+++ kdebase.spec        2009-05-08 09:16:46.000000000 
@@ -29,7 +29,6 @@                                                                                  
 Patch2:   kdebase-4.2.1-home-icon.patch                                                           

 # upstream patches
-Patch100: kdebase-4.2.2-konsole-flowcontrol.patch

 %ifnarch s390 s390x
 Requires: eject
@@ -125,7 +124,6 @@
 %patch0 -p1 -b .nsplugins-paths
 %patch1 -p1 -b .konsole-session
 %patch2 -p1 -b .home-icon
-%patch100 -p1 -b .konsole-flowcontrol

 # fix incorrect assumption that we're building in a combined kdebase tree
 sed -i -e 's/EXISTS "${kdebase_SOURCE_DIR}"/0/g' apps/CMakeLists.txt
@@ -317,6 +315,9 @@


 %changelog
+* Sun May 03 2009 Than Ngo <than@redhat.com> - 4.2.3-1
+- 4.2.3
+
 * Tue Apr 21 2009 Lukáš Tinkl <ltinkl@redhat.com> - 4.2.2-3
 - #496447 -  fix disabling konsole's flow control
Comment 6 Kevin Kofler 2009-05-31 17:00:17 EDT
Grrr, looks like we assumed this was fixed in 4.2.3, but it actually wasn't, the fix only went into 4.3. :-/
Comment 7 Kevin Kofler 2009-05-31 17:19:01 EDT
Let's reopen the original bug 496447 instead, we should keep bugs at one issue per report.

Note You need to log in before you can comment on or make changes to this bug.