Bug 501154 - silence from xine
silence from xine
Status: CLOSED DUPLICATE of bug 496281
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-17 05:37 EDT by David Woodhouse
Modified: 2009-05-17 19:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-17 19:32:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pulseaudio output (43.34 KB, text/plain)
2009-05-17 05:37 EDT, David Woodhouse
no flags Details
xine output (20.86 KB, text/plain)
2009-05-17 05:38 EDT, David Woodhouse
no flags Details
pulseaudio output with xine native PA driver (45.70 KB, text/plain)
2009-05-17 05:42 EDT, David Woodhouse
no flags Details
xine output with xine native PA driver (20.74 KB, text/plain)
2009-05-17 05:43 EDT, David Woodhouse
no flags Details

  None (edit)
Description David Woodhouse 2009-05-17 05:37:40 EDT
Created attachment 344320 [details]
pulseaudio output

When I play something in xine, I don't get audio output. This was working fine this morning, then suddenly stopped. I was using the pulseaudio output in xine; I switched to ALSA output and it didn't make any difference.
Comment 1 David Woodhouse 2009-05-17 05:38:08 EDT
Created attachment 344321 [details]
xine output
Comment 2 David Woodhouse 2009-05-17 05:42:47 EDT
Created attachment 344322 [details]
pulseaudio output with xine native PA driver

The above was with the alsa output plugin; this is with the pulse plugin. Same symptoms -- silence, and the volume-control-applet shows that 'no applications are currently playing audio'. Although changing mixer levels in xine seems to be doing _something_ that PA notices.
Comment 3 David Woodhouse 2009-05-17 05:43:17 EDT
Created attachment 344323 [details]
xine output with xine native PA driver
Comment 4 Lennart Poettering 2009-05-17 19:30:48 EDT
So we now have three bugs open from you that show that the PA backend of xine is not particularly good. Any opposition if I merge them all and reassign them to Xine?
Comment 5 Lennart Poettering 2009-05-17 19:32:49 EDT

*** This bug has been marked as a duplicate of bug 496281 ***

Note You need to log in before you can comment on or make changes to this bug.