Bug 501351 - [enh] Hide wireless menu entries if wifi device isn't functional
[enh] Hide wireless menu entries if wifi device isn't functional
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-18 13:08 EDT by Jeremy Katz
Modified: 2012-07-26 08:24 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-26 08:24:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2009-05-18 13:08:10 EDT
A bit of a nitpick, but without a functional wireless adapter (no firmware), I still see the "Connect to Hidden Wireless Network" and "Create New Wireless Network" entries.  These should probably be greyed out when you don't have a working wireless adapter
Comment 1 Niels Haase 2009-05-30 07:09:57 EDT
Reporter, thanks for filling this bug.

It looks like more than a enhancement request. Therefore I changed the title to
reflect the enhancement request.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Tom "spot" Callaway 2009-09-14 11:58:15 EDT
Dan, any feedback on whether this is likely?
Comment 5 Jirka Klimes 2012-07-26 08:24:41 EDT
Fixed in current versions.

Note You need to log in before you can comment on or make changes to this bug.