Bug 501394 - release 5.3 breaks supermicro x7db8 aix94xx sas [NEEDINFO]
release 5.3 breaks supermicro x7db8 aix94xx sas
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.3
x86_64 Linux
low Severity urgent
: rc
: ---
Assigned To: James Takahashi
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-18 17:33 EDT by Nathan Hallquist
Modified: 2014-06-02 09:20 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:20:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (nathan)


Attachments (Terms of Use)

  None (edit)
Description Nathan Hallquist 2009-05-18 17:33:42 EDT
Description of problem:

I use md-raid5 on a supermicro x7db8 machine.  It has an adaptec sas controller with a aic94xx chip.  It worked great in 5.2 and stopped working in 5.3  Shortly after boot I get IO errors and it flags drives as failed.  I've never stayed booted long enough to collect more data, because I'm afraid of losing my raid array.

Version-Release number of selected component (if applicable):

RHEL 5.3


How reproducible:

100%.

Steps to Reproduce:

Install RHEL 5.3 on a supermicro x7db8 motherboard and use the aix94xx controller.
  
Actual results:


Expected results:


Additional info:

I removed the patch linux-2.6-scsi-aic94xx-update-to-2-6-25.patch from the build and everything works like a charm.
Comment 1 Prarit Bhargava 2009-05-29 08:47:57 EDT
Patch originally submitted by Ed Pollard, on site IBM engineer.  Assigning to Jesse Larrew.

P.
Comment 2 Jesse Larrew 2009-06-29 18:46:39 EDT
Assigning this to Peter Bogdanovic at IBM.
Comment 3 Steve Best 2010-10-25 13:03:47 EDT
moving over to James
Comment 4 RHEL Product and Program Management 2014-03-07 08:46:21 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 5 RHEL Product and Program Management 2014-06-02 09:20:50 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.