Bug 501557 - xrandr no longer does anything
xrandr no longer does anything
Status: CLOSED DUPLICATE of bug 496232
Product: Fedora
Classification: Fedora
Component: xorg-x11-server-utils (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-19 14:17 EDT by James M. Leddy
Modified: 2014-08-11 01:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-22 12:13:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James M. Leddy 2009-05-19 14:17:49 EDT
Description of problem:

xrandr

Version-Release number of selected component (if applicable):


xorg-x11-server-utils-7.4-7.fc11.x86_64

How reproducible:

almost always (it worked once as xrandr --auto)

Steps to Reproduce:
1.  Boot up your laptop
2.  Dock your laptop
3.  xrandr --output VGA --right-of LVDS --mode 1280x1024
4.  Doesn't work like it did in F10
  
Actual results:

nothing happens

Expected results:

Display comes up on VGA

Additional info:

It seems xrandr -q still works

Workaround 'gnome-display-manager'
Comment 1 Mary Ellen Foster 2009-05-22 08:46:51 EDT
Are your outputs perhaps actually called "LVDS1" and "VGA1" now? If so, this is probably an instance of bug 496232 ...
Comment 2 James M. Leddy 2009-05-22 12:13:24 EDT
(In reply to comment #1)
> Are your outputs perhaps actually called "LVDS1" and "VGA1" now? If so, this is
> probably an instance of bug 496232 ...  

good catch, I had been using recursive search and the same commands as in F10 o_O

I'll resolve as dupe.

*** This bug has been marked as a duplicate of bug 496232 ***

Note You need to log in before you can comment on or make changes to this bug.