Bug 501603 - sound-juicer seg faults on powerpc
sound-juicer seg faults on powerpc
Status: CLOSED DUPLICATE of bug 466659
Product: Fedora
Classification: Fedora
Component: sound-juicer (Show other bugs)
rawhide
powerpc Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-19 19:41 EDT by Geoff Levand
Modified: 2009-05-21 16:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-21 16:37:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen dump from gdb (11.49 KB, application/octet-stream)
2009-05-19 19:41 EDT, Geoff Levand
no flags Details

  None (edit)
Description Geoff Levand 2009-05-19 19:41:09 EDT
Created attachment 344726 [details]
screen dump from gdb

Description of problem:

sound-juicer seg faults on powerpc.  It works OK on i386.

Version-Release number of selected component (if applicable):

today's rawhide (19-May-2009).

How reproducible:

100%

Steps to Reproduce:
1. Run 'sound-juicer --version' on a 64bit powerpc machine. 
  
Actual results:

gets seg fault in gstring().

Additional info:

Tested on i386 notebook, Powermac G5, and PS3 game console.
Output from gdb attached.
Comment 1 Geoff Levand 2009-05-21 16:37:34 EDT

*** This bug has been marked as a duplicate of bug 466659 ***

Note You need to log in before you can comment on or make changes to this bug.