Bug 501653 - [pa_IN] Punjabi input is not working in KDE applications
[pa_IN] Punjabi input is not working in KDE applications
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-20 03:45 EDT by Parag Nemade
Modified: 2009-05-25 06:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-25 06:45:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Parag Nemade 2009-05-20 03:45:02 EDT
Description of problem:
In KDE, punjabi input is not working.

Version-Release number of selected component (if applicable):
ibus-1.1.0.20090508-3.fc11.x86_64

How reproducible:
not always

Steps to Reproduce:
1. start KDE in pa_IN
2. start kate/kwrite
3.  try to input in Punjabi
  
Actual results:
unable to input in KDE

Expected results:
should allow to input in Punjabi in KDE

Additional info:
https://fedoraproject.org/wiki/Test_Days:IBus#cite_ref-2
Comment 1 Peng Huang 2009-05-25 02:54:48 EDT
I can not reproduce it. Please try to find out steps for reproducing this bug. Thanks
Comment 2 Jaswinder Singh 2009-05-25 03:06:36 EDT
Writing about how I found this:

In gnome session I run kate and kwrite applications when tried to input in punjabi then it is not working (typing in English only)
Comment 3 Jaswinder Singh 2009-05-25 03:07:34 EDT
yes one thing more:

Gnome session was already in pa_IN.
Comment 4 Peng Huang 2009-05-25 03:48:23 EDT
Please attach the out of below commands:
echo $XMODIFIERS
ps aux|grep ibus

Thanks
Comment 5 Jaswinder Singh 2009-05-25 04:26:56 EDT
This o/p is from rawhide.

echo $XMODIFIERS o/p:

@im=ibus

ps aux|grep ibus o/p:

aalam     2379  0.0  0.2 134524  2396 ?        S    May22   0:00 /usr/bin/ibus-daemon
aalam     2385  0.0  0.2 138900  2368 ?        S    May22   0:00 /usr/libexec/ibus-gconf
aalam     2387  0.0  0.2 139476  2720 ?        S    May22   0:00 /usr/libexec/ibus-engine-m17n --ibus
aalam    12568  0.0  0.0  89004   824 pts/0    S+   13:52   0:00 grep ibus
Comment 6 Jaswinder Singh 2009-05-25 06:40:32 EDT
On Rawhide,
I created new user and loged in with that username.
In Gnome Session KDE application like kate and kwrite are working good with ibus.

Also in KDE it is working.
Comment 7 Parag Nemade 2009-05-25 06:45:35 EDT
Thanks Jassy for testing this again.

Phuang,
 I think this was test machine issue and I also successfully tested this on F11 now.

Therefore, closing this as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.