Bug 501681 - Can not perform NUMA function on RHEL 4.7 / 4.8 beta
Can not perform NUMA function on RHEL 4.7 / 4.8 beta
Status: CLOSED DUPLICATE of bug 506872
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.9
x86_64 Linux
low Severity high
: rc
: ---
Assigned To: Neil Horman
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-20 05:50 EDT by Lin Avator
Modified: 2009-06-30 06:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-30 06:30:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
NUMA status of RHEL 4.8 beta (54.64 KB, image/x-png)
2009-05-20 05:50 EDT, Lin Avator
no flags Details

  None (edit)
Description Lin Avator 2009-05-20 05:50:18 EDT
Created attachment 344772 [details]
NUMA status of RHEL 4.8 beta

Description of problem:

  Our Tylersburg platform can perfrom NUMA function on RHEL 5.3. But it can not support NUMA function in REHL 4.7 and RHEL 4.8 beta.

Version-Release number of selected component (if applicable):
   RHEL 4.7 or 4.8 beta, x86_64 or i386

Steps to Reproduce:

1. install RHEL 4.7 or RHEL 4.8 beta, then boot into OS
2. Use commands "numactl --hardware" and "numactl --show" to verify NUMA function. Only one node is found.
Comment 1 Charles Rose 2009-05-21 04:12:25 EDT
Can you try numa=acpi in the kernel command line and see if this works?
Comment 2 Lin Avator 2009-05-21 05:01:54 EDT
Hi Charles,

  It works by specifying numa=acpi in the kernel command line.

Thanks you very much.
Comment 3 Neil Horman 2009-06-30 06:30:52 EDT

*** This bug has been marked as a duplicate of bug 506872 ***

Note You need to log in before you can comment on or make changes to this bug.