Bug 501714 - Ghostscript pdf2ps fail to generate correct content from Xerox WorkCentre generated pdf file
Ghostscript pdf2ps fail to generate correct content from Xerox WorkCentre gen...
Status: CLOSED DUPLICATE of bug 605219
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ghostscript (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Tim Waugh
QE Internationalization Bugs
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-20 09:22 EDT by Tuomo Soini
Modified: 2010-11-09 08:30 EST (History)
1 user (show)

See Also:
Fixed In Version: ghostscript-8.70-1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 11:13:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch for problem (1.30 KB, patch)
2009-05-20 09:22 EDT, Tuomo Soini
no flags Details | Diff
Sample pdf generated by xerox workcentre (187.96 KB, application/pdf)
2009-05-20 09:24 EDT, Tuomo Soini
no flags Details

  None (edit)
Description Tuomo Soini 2009-05-20 09:22:04 EDT
Created attachment 344799 [details]
Proposed patch for problem

Description of problem:

pdf2ps generates empty ps file from Xerox WorkCentre generated pdf file.

Version-Release number of selected component (if applicable):

8.15.2-9.4.el5_3.7

How reproducible:

Always

Steps to Reproduce:
1. scan document with xerox
2. try to convert it to ps with pdf2ps
3. open file with evince, it's empty
  
ghostscript svn has fix for this issue:

http://svn.ghostscript.com/viewvc?view=rev&revision=8778
Comment 1 Tuomo Soini 2009-05-20 09:24:09 EDT
Created attachment 344801 [details]
Sample pdf generated by xerox workcentre
Comment 2 RHEL Product and Program Management 2009-11-06 13:42:12 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 4 Tim Waugh 2010-07-16 11:13:23 EDT

*** This bug has been marked as a duplicate of bug 605219 ***

Note You need to log in before you can comment on or make changes to this bug.