Bug 501722 - advice given by yum won't necessarily help
advice given by yum won't necessarily help
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-20 09:56 EDT by Bill Nottingham
Modified: 2014-03-16 23:18 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-20 10:06:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2009-05-20 09:56:02 EDT
Description of problem:

---> Package tuxpaint.x86_64 1:0.9.20-3.fc11 set to be updated
http://download.fedora.devel.redhat.com/pub/fedora/linux/development/x86_64/os/repodata/92d669db90d349c13f6806c310f3b7ab8285f6eaa093fca89ca3e12c92c9061f-filelists.sqlite.bz2: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
ftp://mirror.cs.princeton.edu/pub/mirrors/fedora/linux/development/x86_64/os/repodata/92d669db90d349c13f6806c310f3b7ab8285f6eaa093fca89ca3e12c92c9061f-filelists.sqlite.bz2: [Errno 4] IOError: <urlopen error ftp error: [Errno ftp error] 550 No such directory.>
Trying other mirror.
http://archive.linux.duke.edu/pub/fedora/linux/development/x86_64/os/repodata/92d669db90d349c13f6806c310f3b7ab8285f6eaa093fca89ca3e12c92c9061f-filelists.sqlite.bz2: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
http://mirrors.zimcom.net/pub/fedora/linux/development/x86_64/os/repodata/92d669db90d349c13f6806c310f3b7ab8285f6eaa093fca89ca3e12c92c9061f-filelists.sqlite.bz2: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
http://mirror.cc.vt.edu/pub/fedora/linux/development/x86_64/os/repodata/92d669db90d349c13f6806c310f3b7ab8285f6eaa093fca89ca3e12c92c9061f-filelists.sqlite.bz2: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
http://astromirror.uchicago.edu/fedora/linux/development/x86_64/os/repodata/92d669db90d349c13f6806c310f3b7ab8285f6eaa093fca89ca3e12c92c9061f-filelists.sqlite.bz2: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
http://mirror.sr.unh.edu/pub/fedora/linux/development/x86_64/os/repodata/92d669db90d349c13f6806c310f3b7ab8285f6eaa093fca89ca3e12c92c9061f-filelists.sqlite.bz2: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
http://mirrors.cat.pdx.edu/fedora/linux/development/x86_64/os/repodata/92d669db90d349c13f6806c310f3b7ab8285f6eaa093fca89ca3e12c92c9061f-filelists.sqlite.bz2: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
http://mirrors.kernel.org/fedora/development/x86_64/os/repodata/92d669db90d349c13f6806c310f3b7ab8285f6eaa093fca89ca3e12c92c9061f-filelists.sqlite.bz2: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
http://fedora.mirrors.tds.net/pub/fedora/development/x86_64/os/repodata/92d669db90d349c13f6806c310f3b7ab8285f6eaa093fca89ca3e12c92c9061f-filelists.sqlite.bz2: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
http://mirror.hiwaay.net/pub/fedora/linux/development/x86_64/os/repodata/92d669db90d349c13f6806c310f3b7ab8285f6eaa093fca89ca3e12c92c9061f-filelists.sqlite.bz2: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
http://fedora.mirror.iweb.ca/development/x86_64/os/repodata/92d669db90d349c13f6806c310f3b7ab8285f6eaa093fca89ca3e12c92c9061f-filelists.sqlite.bz2: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
Error: failure: repodata/92d669db90d349c13f6806c310f3b7ab8285f6eaa093fca89ca3e12c92c9061f-filelists.sqlite.bz2 from fedora: [Errno 256] No more mirrors to try.
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest

--skip-broken or package-cleanup aren't going to help here.

That being said, propagating the error type all the way up may not
be feasible.

Version-Release number of selected component (if applicable):

yum-3.2.22-4.fc11.noarch
Comment 1 James Antill 2009-05-20 10:06:25 EDT
 That's why it says "you could try", when we get to that bit it's very often because depsolving failed ... but not always, and sometimes none of those things will help the depsolving either.
 It seems rationale to assume that people using yum from the command line could work out when to try the above, or not.

Note You need to log in before you can comment on or make changes to this bug.